summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-05 18:03:18 -0300
committerMonty Taylor <mordred@inaugust.com>2013-09-13 11:02:05 -0500
commit66e8c5a384582c4d4ebe0c8a8bfac17f0f41d9aa (patch)
treea64b723f259fa4d62d786079a0cff1513dea5485 /setup.py
parent0278998398cbe0caeb5237b30e316c0a59669c87 (diff)
downloadpython-swiftclient-66e8c5a384582c4d4ebe0c8a8bfac17f0f41d9aa.tar.gz
Sync with global requirements
Specifically, removing d2to1 is the important part. While we're at it though, use hacking to get the pyflakes/pep8 pins. Change-Id: Ic4a43955526fcde313ad2f2afec8fafeb87f37a6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 59a0090..70c2b3f 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1', 'pbr'],
- d2to1=True)
+ setup_requires=['pbr'],
+ pbr=True)