summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 27b2cae..5086923 100755
--- a/setup.py
+++ b/setup.py
@@ -45,4 +45,14 @@ setup(
'bin/moniker',
],
cmdclass=common_setup.get_cmdclass(),
+ classifiers=[
+ 'Development Status :: 3 - Alpha',
+ 'Topic :: Internet :: Name Service (DNS)',
+ 'License :: OSI Approved :: Apache Software License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Environment :: Console',
+ 'Environment :: OpenStack',
+ ],
)