summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKiall Mac Innes <kiall@managedit.ie>2012-11-01 15:07:35 +0000
committerKiall Mac Innes <kiall@managedit.ie>2012-11-01 15:07:47 +0000
commit935b0392cf548840fcd9934a240d1fe31e00d6b8 (patch)
treee34d288c5cf93d0d11979b6cd8b666e9ce2957e8 /setup.py
parent9fef6dee41aee22f5196aeb8c15ce85a3d1f1c5f (diff)
downloadpython-designateclient-935b0392cf548840fcd9934a240d1fe31e00d6b8.tar.gz
Add pypi trove classifiers
Change-Id: I62009fdb221680fe884a22e60162f0a7eb0abb14
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 27b2cae..5086923 100755
--- a/setup.py
+++ b/setup.py
@@ -45,4 +45,14 @@ setup(
'bin/moniker',
],
cmdclass=common_setup.get_cmdclass(),
+ classifiers=[
+ 'Development Status :: 3 - Alpha',
+ 'Topic :: Internet :: Name Service (DNS)',
+ 'License :: OSI Approved :: Apache Software License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Environment :: Console',
+ 'Environment :: OpenStack',
+ ],
)