summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKiall Mac Innes <kiall@managedit.ie>2013-08-08 11:38:35 +0100
committerKiall Mac Innes <kiall@managedit.ie>2013-08-08 12:58:38 +0100
commit7d142020d82a3a6641ebf72f152cc7fd51e904d5 (patch)
treef12b3410448322ef028b0e798a8ad141010e85bd /setup.py
parent8b8d07eb542b0c0c21fb5976a702778dbcc6191b (diff)
downloadpython-designateclient-7d142020d82a3a6641ebf72f152cc7fd51e904d5.tar.gz
Update to PBR 0.5.21+
Change-Id: Icb0754f9d64ea2b4d561866c8c5f614316217a1b
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py27
1 files changed, 14 insertions, 13 deletions
diff --git a/setup.py b/setup.py
index 2570285..2a0786a 100755
--- a/setup.py
+++ b/setup.py
@@ -1,21 +1,22 @@
#!/usr/bin/env python
-# Copyright 2012 Managed I.T.
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
#
-# Author: Kiall Mac Innes <kiall@managedit.ie>
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
#
-# Licensed under the Apache License, Version 2.0 (the "License"); you may
-# not use this file except in compliance with the License. You may obtain
-# a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
+# http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
-# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
-# License for the specific language governing permissions and limitations
-# under the License.
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1', 'pbr'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)