summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKiall Mac Innes <kiall@hp.com>2013-10-30 13:33:29 +0000
committerKiall Mac Innes <kiall@hp.com>2013-10-30 13:33:29 +0000
commit45046bb552a3aeeba9ad60d3077627d303024083 (patch)
treec1f64f60340fe5d7327e98eeabca718a53837a46 /setup.py
parent67147265207435a58748e13e0565967781cc5c61 (diff)
downloadpython-designateclient-45046bb552a3aeeba9ad60d3077627d303024083.tar.gz
Sync requirements with stable/havana requirements
Change-Id: I5ca0a8ddcf89fe816d47dfd4d720410780444d60
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2a0786a..70c2b3f 100755
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=0.5.21,<1.0'],
+ setup_requires=['pbr'],
pbr=True)