summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorOpenStack Jenkins <jenkins@openstack.org>2013-10-01 16:14:29 +0000
committerOpenStack Jenkins <jenkins@openstack.org>2013-10-01 16:14:29 +0000
commit2aa1dc6ca3a949b71e648bcb1b24d4cd543dfbb2 (patch)
treebddf756e7c96a6fbfea01c72a7b991202e45f3e5 /setup.py
parent86f2e74e13ca66446ed71922965b491424b4fffb (diff)
downloadoslo-messaging-2aa1dc6ca3a949b71e648bcb1b24d4cd543dfbb2.tar.gz
Updated from global requirements
Change-Id: I81e3d4bf4eef833b0b55d17e2a55028972ea4b55
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 1b05d12..70c2b3f 100644
--- a/setup.py
+++ b/setup.py
@@ -14,10 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- namespace_packages=['oslo'],
- packages=['oslo', 'oslo.messaging'],
- setup_requires=['d2to1', 'pbr'],
- d2to1=True)
+ setup_requires=['pbr'],
+ pbr=True)