summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlavio Percoco <flaper87@gmail.com>2014-01-24 18:30:46 +0100
committerFlavio Percoco <flaper87@gmail.com>2014-01-24 18:30:46 +0100
commit6afd6df9d478762b5027ab83e2f2f64884f128be (patch)
tree6d95aaf4fc2a5553f8d73f5b11bc3b74f62ce105 /setup.py
downloadglance_store-6afd6df9d478762b5027ab83e2f2f64884f128be.tar.gz
Copying from glance
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..70c2b3f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,22 @@
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True)