summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAkihiro Motoki <amotoki@gmail.com>2018-03-22 18:08:24 +0900
committerAkihiro Motoki <amotoki@gmail.com>2018-03-22 18:12:48 +0900
commit1134f57e1f20af9108fe6db2fabb9de767f5d6d9 (patch)
tree57ffbceab248b58552f91f21318e9299167dd23f /setup.py
parentaa06f462a6f74312289705f0da41ac5c2a549693 (diff)
downloaddjango_openstack_auth-1134f57e1f20af9108fe6db2fabb9de767f5d6d9.tar.gz
Revert "Prepare transitional DOA package"
This reverts commit aa06f462a6f74312289705f0da41ac5c2a549693. We finally did not release the transitional package, so the previous commit has no meaning. Change-Id: I03f53dc45ec5c425863ac7278f2fb1a0d9a298f2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 566d844..0000000
--- a/setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
-# implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
-import setuptools
-
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
-setuptools.setup(
- setup_requires=['pbr>=2.0.0'],
- pbr=True)