summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index a2429e7..349861a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -46,13 +46,13 @@ else
case $host in
*-*-linux*)
DEBUG="-g -Wall -fsigned-char"
- CFLAGS="-O20 -Wall -ffast-math -fsigned-char"
- PROFILE="-Wall -W -pg -g -O20 -ffast-math -fsigned-char"
+ CFLAGS="-O2 -Wall -ffast-math -fsigned-char"
+ PROFILE="-Wall -W -pg -g -O2 -ffast-math -fsigned-char"
;;
sparc-sun-*)
DEBUG="-g -Wall -fsigned-char"
- CFLAGS="-O20 -ffast-math -fsigned-char"
- PROFILE="-pg -g -O20 -fsigned-char"
+ CFLAGS="-O2 -ffast-math -fsigned-char"
+ PROFILE="-pg -g -O2 -fsigned-char"
;;
*-*-darwin*)
DEBUG="-fno-common -g -Wall -fsigned-char"
@@ -61,8 +61,8 @@ else
;;
*)
DEBUG="-g -Wall -fsigned-char"
- CFLAGS="-O20 -fsigned-char"
- PROFILE="-O20 -g -pg -fsigned-char"
+ CFLAGS="-O2 -fsigned-char"
+ PROFILE="-O2 -g -pg -fsigned-char"
;;
esac
fi