summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRadoslaw Jablonski <ext-jablonski.radoslaw@nokia.com>2011-05-19 12:10:07 +0300
committerJohan Hedberg <johan.hedberg@intel.com>2011-05-19 06:56:32 -0700
commit787efa26dfb52a9425a6e1a651d359cb252c832e (patch)
tree3cb7625e72179590cf68000e07ac40c4beac5de2 /configure.ac
parent350339835a8bc5200ed6a7abafccb77d46d1cd47 (diff)
downloadobexd-787efa26dfb52a9425a6e1a651d359cb252c832e.tar.gz
Fix TRACKER_LIBS value in configure.ac
This fixes problem with building obexd introduced by commit 6134dcbbb5acfa1b567aebb798597e9f96cf47ce (Add support for tracker-0.10)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6ca54ed..611c80b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -151,7 +151,7 @@ fi
if (test "${phonebook_driver}" = "tracker"); then
PKG_CHECK_MODULES(TRACKER_09, tracker-sparql-0.9, [
TRACKER_CFLAGS=${TRACKER_09_CFLAGS}
- TRACKER_LIBS=${TRACKER_09_CFLAGS}
+ TRACKER_LIBS=${TRACKER_09_LIBS}
], [
PKG_CHECK_MODULES(TRACKER_10, tracker-sparql-0.10, [
TRACKER_CFLAGS=${TRACKER_10_CFLAGS}