summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuiz Augusto von Dentz <luiz.dentz-von@nokia.com>2011-02-26 16:49:41 -0300
committerJohan Hedberg <johan.hedberg@nokia.com>2011-03-01 15:38:50 -0300
commit656c6714ee1aeb0cf122674e7dd6bda66624922a (patch)
tree5b55a87fd81c0688381ce0ae6cf9aca51d1427bd /configure.ac
parentfef6a82ea2cd6f8a22ba77a2721aa945e7e4c9aa (diff)
downloadobexd-656c6714ee1aeb0cf122674e7dd6bda66624922a.tar.gz
Move PC Suite drivers to its own plugin
This makes it easier to enable/disable this functionality as a whole.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 4 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index da8fb64..a17d0ca 100644
--- a/configure.ac
+++ b/configure.ac
@@ -158,12 +158,11 @@ AC_ARG_ENABLE(usb, AC_HELP_STRING([--enable-usb],
AM_CONDITIONAL(USB, test "${enable_usb}" = "yes" &&
test "${enable_server}" != "no")
-AC_ARG_ENABLE(nokia_backup, AC_HELP_STRING([--enable-nokia-backup],
- [enable nokia-backup plugin]), [
- enable_nokia_backup=${enableval}
+AC_ARG_ENABLE(pcsuite, AC_HELP_STRING([--enable-pcsuite],
+ [enable Nokia PcSuite plugin]), [
+ enable_pcsuite=${enableval}
])
-AM_CONDITIONAL(NOKIA_BACKUP, test "${enable_nokia_backup}" = "yes" &&
- test "${enable_server}" != "no")
+AM_CONDITIONAL(NOKIA_PCSUITE, test "${enable_pcsuite}" = "yes")
AC_ARG_ENABLE(client, AC_HELP_STRING([--disable-client],
[disable compilation of OBEX client]), [