summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2011-06-18 20:39:46 -0700
committerMarcel Holtmann <marcel@holtmann.org>2011-06-18 20:39:46 -0700
commit4b1328865b9e8a2104e737748b05b7d4e2cdf7e2 (patch)
treee7c294ceab86aa9148bee6d2f8788c13196c6e88 /configure.ac
parent784190f048d96ef0516ed90a4296a5da76469c5d (diff)
downloadobexd-4b1328865b9e8a2104e737748b05b7d4e2cdf7e2.tar.gz
Move enable options before disable options
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 611c80b..5be2ef5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -163,14 +163,8 @@ fi
AC_SUBST([PHONEBOOK_DRIVER], [phonebook-${phonebook_driver}.c])
-AC_ARG_ENABLE(server, AC_HELP_STRING([--disable-server],
- [disable compilation of OBEX server]), [
- enable_server=${enableval}
-])
-AM_CONDITIONAL(SERVER, test "${enable_server}" != "no")
-
AC_ARG_ENABLE(usb, AC_HELP_STRING([--enable-usb],
- [enable usb plugin]), [
+ [enable USB plugin]), [
enable_usb=${enableval}
])
AM_CONDITIONAL(USB, test "${enable_usb}" = "yes")
@@ -181,6 +175,12 @@ AC_ARG_ENABLE(pcsuite, AC_HELP_STRING([--enable-pcsuite],
])
AM_CONDITIONAL(NOKIA_PCSUITE, test "${enable_pcsuite}" = "yes")
+AC_ARG_ENABLE(server, AC_HELP_STRING([--disable-server],
+ [disable compilation of OBEX server]), [
+ enable_server=${enableval}
+])
+AM_CONDITIONAL(SERVER, test "${enable_server}" != "no")
+
AC_ARG_ENABLE(client, AC_HELP_STRING([--disable-client],
[disable compilation of OBEX client]), [
enable_client=${enableval}