summaryrefslogtreecommitdiff
path: root/deps/nghttp2/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deps/nghttp2/lib/CMakeLists.txt')
-rw-r--r--deps/nghttp2/lib/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/deps/nghttp2/lib/CMakeLists.txt b/deps/nghttp2/lib/CMakeLists.txt
index 7ef37ed85c..0846d06789 100644
--- a/deps/nghttp2/lib/CMakeLists.txt
+++ b/deps/nghttp2/lib/CMakeLists.txt
@@ -44,6 +44,10 @@ set_target_properties(nghttp2 PROPERTIES
VERSION ${LT_VERSION} SOVERSION ${LT_SOVERSION}
C_VISIBILITY_PRESET hidden
)
+target_include_directories(nghttp2 INTERFACE
+ "${CMAKE_CURRENT_BINARY_DIR}/includes"
+ "${CMAKE_CURRENT_SOURCE_DIR}/includes"
+ )
if(HAVE_CUNIT)
# Static library (for unittests because of symbol visibility)