summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c8e3f72e..32b6e5aea 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -131,10 +131,9 @@ endif (NOT DISABLE_QT)
find_package(PkgConfig)
if(PKG_CONFIG_FOUND)
pkg_check_modules(QUESOGLC quesoglc)
- pkg_check_modules(LIBGPS libgps)
pkg_check_modules(LIBLOCATION liblocation)
pkg_check_modules(LIBOSSO libosso)
- pkg_check_modules(LIBGPS19 libgps>=2.90)
+ pkg_check_modules(LIBGPS libgps>=3.1) # libgpsd<V3.1 is buggy if LC_ALL is set.
pkg_check_modules(LIBGARMIN libgarmin)
pkg_check_modules(IMLIB2 imlib2)
if(IMLIB2_FOUND)