summaryrefslogtreecommitdiff
path: root/po/Makefile.am
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-10-03 20:15:57 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-10-03 20:15:57 +0000
commitca8e314d815742f0eebfd04c8ba9b41fc8ad7dfe (patch)
tree0af7bff2977d5ae865ef31c82c8109dbabe2a0c6 /po/Makefile.am
parent089ce56b99d963bb3e168f9c39063b6c324fd229 (diff)
downloadnavit-ca8e314d815742f0eebfd04c8ba9b41fc8ad7dfe.tar.gz
First work on a binary driver
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@438 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
index 2f50109e6..0f9c5f94c 100644
--- a/po/Makefile.am
+++ b/po/Makefile.am
@@ -61,3 +61,14 @@ uninstall-local:
rm -f $(DESTDIR)$(datadir)/locale/$$l/LC_MESSAGES/navit.mo; \
fi; \
done
+
+distclean-local:
+ for n in $(CATALOGS) __DuMmY ; do \
+ if test "$$n" -a "$$n" != "__DuMmY" ; then \
+ l=`basename $$n .mo`; \
+ rm -f ../locale/$$l/LC_MESSAGES/navit.mo; \
+ if test "$(top_srcdir)" != "$(top_builddir)"; then \
+ rm -f $$l.po; \
+ fi;\
+ fi; \
+ done