summaryrefslogtreecommitdiff
path: root/po/Makefile.am
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2008-05-25 19:11:37 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2008-05-25 19:11:37 +0000
commit5f680fa5094fe8002c1c46409d4b2c01ef7415e6 (patch)
treeed3647346a416aed434453983e53fdbe33212bd2 /po/Makefile.am
parent067fd00e3529d7081d088dc5ab77385333afb3eb (diff)
downloadnavit-5f680fa5094fe8002c1c46409d4b2c01ef7415e6.tar.gz
Fix:NLS:Disable fuzzy matching because of the bad results
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@1080 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
index a3c7d741a..bfac6ede9 100644
--- a/po/Makefile.am
+++ b/po/Makefile.am
@@ -28,9 +28,9 @@ all: @MOFILES@
@POFILES@: navit.pot
if test "$(top_srcdir)" != "$(top_builddir)"; then \
- $(MSGMERGE) --verbose -o $(top_builddir)/po/$@ $(top_srcdir)/po/$@ navit.pot; \
+ $(MSGMERGE) --no-fuzzy-matching --verbose -o $(top_builddir)/po/$@ $(top_srcdir)/po/$@ navit.pot; \
else \
- $(MSGMERGE) --update --verbose $@ navit.pot; \
+ $(MSGMERGE) --no-fuzzy-matching --update --verbose $@ navit.pot; \
fi