summaryrefslogtreecommitdiff
path: root/po/Makefile.am
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-10-03 14:56:32 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-10-03 14:56:32 +0000
commit42e4442851ca10cad2379cfefb1b81a30d2df122 (patch)
tree1103a4bac827d178b4b65b479654d8c5ecf7da8d /po/Makefile.am
parent1ae281aa064d0e991b69dd658d68670117c87512 (diff)
downloadnavit-42e4442851ca10cad2379cfefb1b81a30d2df122.tar.gz
Another try
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@436 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
index 699296578..a8ac7ed4c 100644
--- a/po/Makefile.am
+++ b/po/Makefile.am
@@ -26,10 +26,10 @@ all: @MOFILES@
@POFILES@: navit.pot
if test "$(top_srcdir)" != "$(top_builddir)"; then \
- $(MSGMERGE) --verbose -o $(top_builddir)/po/$@ $(top_srcdir)/po/$@ navit.pot \
+ $(MSGMERGE) --verbose -o $(top_builddir)/po/$@ $(top_srcdir)/po/$@ navit.pot; \
else \
- $(MSGMERGE) --update --verbose $@ navit.pot \
- fi;
+ $(MSGMERGE) --update --verbose $@ navit.pot; \
+ fi
navit.pot: $(POTFILES)