summaryrefslogtreecommitdiff
path: root/navit/font/freetype/CMakeLists.txt
diff options
context:
space:
mode:
authorrikky <rikky@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-09-01 20:46:48 +0000
committerrikky <rikky@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-09-01 20:46:48 +0000
commit41b71678aea41e82aa506a98001897147aa7c602 (patch)
tree81104c27be74a2551ac7b42f72aaf4e0c31d4085 /navit/font/freetype/CMakeLists.txt
parent4ea7bd12ce0d58a16201aa0e0a7900c65d831cc4 (diff)
downloadnavit-41b71678aea41e82aa506a98001897147aa7c602.tar.gz
Fix:font/freetype:Fix build of font/freetype with fribidi installed and cmake 2.8.5
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4745 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'navit/font/freetype/CMakeLists.txt')
-rw-r--r--navit/font/freetype/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/navit/font/freetype/CMakeLists.txt b/navit/font/freetype/CMakeLists.txt
index 0c06ee9dc..88470e8ff 100644
--- a/navit/font/freetype/CMakeLists.txt
+++ b/navit/font/freetype/CMakeLists.txt
@@ -1,14 +1,11 @@
module_add_library(font_freetype font_freetype.c)
if (FRIBIDI_FOUND)
+ include_directories(${FRIBIDI_INCLUDE_DIRS})
set_property(
TARGET font_freetype
APPEND PROPERTY COMPILE_DEFINITIONS USE_FRIBIDI=1
)
- set_property(
- TARGET font_freetype
- APPEND PROPERTY COMPILE_FLAGS "-I${FRIBIDI_INCLUDE_DIRS}"
- )
if (NOT FRIBIDI2_FOUND)
set_property(
TARGET font_freetype