summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormvglasow <michael -at- vonglasow.com>2018-07-26 19:42:58 +0200
committermvglasow <michael -at- vonglasow.com>2018-07-26 19:42:58 +0200
commitd607953b97ca841db977d67c7756eda5c0e783ff (patch)
tree27477bc8dd43babc99c1e5ceb2e887eea224f053 /CMakeLists.txt
parent11d0177ea788b05c590129946d7dd77f302e4034 (diff)
parentd2413503fc583c1d96e3247f2d1621dc4f50b362 (diff)
downloadnavit-d607953b97ca841db977d67c7756eda5c0e783ff.tar.gz
Merge branch 'master' into traffic
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3eec2ffc6..58860bedf 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -711,7 +711,9 @@ if(ANDROID)
set_with_reason(traffic/traff_android "Android detected" TRUE)
set_with_reason(vehicle/android "Android detected" TRUE)
set_with_reason(vehicle/file "Android detected" FALSE)
+ set_with_reason(vehicle/gpsd "Android detected" FALSE)
set_with_reason(map/filter "Android detected" FALSE)
+ set_with_reason(map/garmin "Android detected" FALSE)
set_with_reason(USE_NATIVE_LANGUAGE_SUPPORT "Android detected" TRUE)
# set_with_reason(plugin/pedestrian "Android detected" TRUE)
set_with_reason(support/libpng "Android detected" FALSE)