summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWildemann Stefan <stefan.wildemann@corpuls.com>2018-08-31 12:59:07 +0200
committerWildemann Stefan <stefan.wildemann@corpuls.com>2018-08-31 12:59:07 +0200
commitd43c04ed6cdb0e8e79fb4128bc3421f9eed1028e (patch)
tree5600a6434bd15e6c9a1e74f54fe6c8d0168cb2b8 /CMakeLists.txt
parent9f9896920600a861e0c8e348fba39dd6e210c094 (diff)
downloadnavit-d43c04ed6cdb0e8e79fb4128bc3421f9eed1028e.tar.gz
Update Cmake NAVIT_VERSION_PATCH for release 0.5.2v0.5.2Sailfish-v0.5.2-0
Navi version shown in internal GUI is created by patching in cmake PACKAGE_VERSION to the translation .po files. Increase NAVIT_VERSION_PATCH to 2 in order to make this show 0.5.2 as well.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4248d223c..29e806038 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ endif(NOT DISABLE_CXX)
cmake_minimum_required(VERSION 2.6 FATAL_ERROR)
set(NAVIT_VERSION_MAJOR "0")
set(NAVIT_VERSION_MINOR "5")
-set(NAVIT_VERSION_PATCH "1")
+set(NAVIT_VERSION_PATCH "2")
set(PACKAGE_VERSION "${NAVIT_VERSION_MAJOR}.${NAVIT_VERSION_MINOR}.${NAVIT_VERSION_PATCH}")
set(PACKAGE_NAME "navit-git")
@@ -682,7 +682,7 @@ if (HAS_IFADDRS)
endif(HAS_IFADDRS)
if(ANDROID)
- message(STATUS "Using generator "${CMAKE_GENERATOR})
+ message(STATUS "Using generator " ${CMAKE_GENERATOR})
if (NOT ${CMAKE_GENERATOR} STREQUAL Ninja)
find_program(ANDROID_LOCATION NAMES android android.bat)
find_program(ANT_LOCATION NAMES ant)