summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Wildemann <metalstrolch@users.noreply.github.com>2021-04-11 20:35:30 +0200
committerGitHub <noreply@github.com>2021-04-11 20:35:30 +0200
commit89f4cf5a05ea78f019c2d89dd5477d5c6ba8ec19 (patch)
tree2869294e7f7c93906d0c72208c044a65ba1652c4 /CMakeLists.txt
parent97fcb966b019223afee266b41bf7cff726cf0bbb (diff)
downloadnavit-89f4cf5a05ea78f019c2d89dd5477d5c6ba8ec19.tar.gz
Fix:vehicle:geoclue Fix cmake usage (#1109)
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 086c3d32b..9b4bf0f37 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -214,7 +214,8 @@ if(PKG_CONFIG_FOUND)
pkg_check_modules ( GeoClue libgeoclue-2.0 )
if(GeoClue_FOUND)
include_directories(${GeoClue_INCLUDE_DIRS})
- set_with_reason(vehicle/geoclue "libgeoclue found" TRUE ${GeoClue_INCLUDE_DIRS})
+ set_with_reason(vehicle/geoclue "libgeoclue found" TRUE
+ ${GeoClue_LIBRARIES})
endif(GeoClue_FOUND)
else(PKG_CONFIG_FOUND)
set_with_reason(support/glib "Glib not found" TRUE ${INTL_LIBS})