summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBignaux Ronan <ronan@aimao.org>2018-10-29 23:36:03 +0100
committerPierre GRANDIN <pgrandin@users.noreply.github.com>2018-10-29 15:36:03 -0700
commit7a5a22c8e6b5cb687011d4302b17a9cfc13db0ca (patch)
tree468c50680c7b31b71081d4251ed8fc95264e3ea3 /CMakeLists.txt
parentbf35b9fbd5a35706ca89627d8b313d1dc77b862e (diff)
downloadnavit-7a5a22c8e6b5cb687011d4302b17a9cfc13db0ca.tar.gz
fix:cmake:fix sdl include directory (#707)
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7fd1bcd8..93ed3eb76 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -406,7 +406,7 @@ else()
endif(FREETYPE_FOUND)
if(SDL_FOUND AND SDLIMAGE_FOUND AND FREETYPE_FOUND)
- include_directories( ${SDL_INCLUDE_DIRS} ${SDL_IMAGE_INCLUDE_DIRS})
+ include_directories( ${SDL_INCLUDE_DIR} ${SDL_IMAGE_INCLUDE_DIRS})
set(SDL_IMAGE 1)
if(SDLTTF_FOUND)
set(SDL_TTF 1)