summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBignaux Ronan <ronan@aimao.org>2018-09-06 23:21:48 +0200
committerjkoan <jkoan@users.noreply.github.com>2019-05-20 21:29:43 +0200
commit6381e2cd7a1a22aace8da1e67c1ecb99c1879ec9 (patch)
treeb0d547ff0282cfefbe4dbe88faf4b6d57dc827db /CMakeLists.txt
parented5477dd42f5ec94e0228e762192ceed8122b7d4 (diff)
downloadnavit-6381e2cd7a1a22aace8da1e67c1ecb99c1879ec9.tar.gz
Refactoring:mingw:simplify toolchain
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 96d203ffa..847ef1548 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -584,7 +584,7 @@ if(NOT CACHE_SIZE)
endif(NOT CACHE_SIZE)
if(WIN32 OR WINCE)
- SET(CMAKE_EXECUTABLE_SUFFIX ".exe")
+ SET(CMAKE_EXECUTABLE_SUFFIX ".exe") #remove it when wince'll use cmake 3
add_module(graphics/win32 "Windows detected" TRUE)
add_plugin(support/win32 "Windows detected" TRUE)