summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormvglasow <michael -at- vonglasow.com>2018-05-26 22:16:52 +0200
committermvglasow <michael -at- vonglasow.com>2018-05-26 22:16:52 +0200
commit5b9d018fdbcef2b9ffaf539ee0f959bd07ccf57c (patch)
tree0ea83f5162ac7c5503f7da6f9285fda4f5d76c46 /CMakeLists.txt
parente2dd06580d1b60c5638433d8471008b29c81f674 (diff)
downloadnavit-5b9d018fdbcef2b9ffaf539ee0f959bd07ccf57c.tar.gz
cleanup:global:Reformat with astyle and remove trailing spaces
Mirrors 8a76acb and 41a1264 Signed-off-by: mvglasow <michael -at- vonglasow.com>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd73cf580..4bbd93c7f 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,7 +187,7 @@ if (NOT DISABLE_QT)
# and actually requires all components to be installed. Maybe this can
# be fixed later...
find_package(Qt4 4.7 COMPONENTS QtCore OPTIONAL_COMPONENTS QtGui QtXml QtDeclarative QtSvg)
- endif (Qt5Widgets_FOUND OR Qt5Quick_FOUND OR Qt5Sensors_FOUND)
+ endif (Qt5Widgets_FOUND OR Qt5Quick_FOUND OR Qt5Sensors_FOUND)
endif (NOT DISABLE_QT)
#pkg-config based detection
@@ -364,7 +364,7 @@ endif ()
if (Qt5Positioning_FOUND)
set_with_reason(vehicle/qt5 "Qt5 Positioning found" TRUE
${Qt5Positioning_LIBRARIES}
- ${Qt5Sensors_LIBRARIES})
+ ${Qt5Sensors_LIBRARIES})
endif ()
if(GTK2_FOUND)
# Include gtk.h with "SYSTEM" to avoid GCC compiler warning for gtkitemfactory.h.
@@ -687,7 +687,7 @@ if(ANDROID)
message(STATUS "Using generator "${CMAKE_GENERATOR})
if (NOT ${CMAKE_GENERATOR} STREQUAL Ninja)
find_program(ANDROID_LOCATION NAMES android android.bat)
- find_program(ANT_LOCATION NAMES ant)
+ find_program(ANT_LOCATION NAMES ant)
if (NOT ANT_LOCATION)
message_error("Could not find ant. Please install ant and add it to the search path.")
else()