summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormvglasow <michael -at- vonglasow.com>2018-09-29 18:32:09 +0300
committermvglasow <michael -at- vonglasow.com>2018-09-29 18:32:09 +0300
commit53c4864ffbe38945fd288dc62dd5c48ba01b45f0 (patch)
treef3c59bc47cfb333ff0ea17eec65db6e5c567cc12 /CMakeLists.txt
parent3c94452c687094b54add1e415fd17ee161d796bf (diff)
parent98e7489e1098e22ec13097ea09c2af49a8889a59 (diff)
downloadnavit-53c4864ffbe38945fd288dc62dd5c48ba01b45f0.tar.gz
Merge branch 'master' into traffic
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 58860bedf..f92ba4dcb 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ endif(NOT DISABLE_CXX)
cmake_minimum_required(VERSION 2.6 FATAL_ERROR)
set(NAVIT_VERSION_MAJOR "0")
set(NAVIT_VERSION_MINOR "5")
-set(NAVIT_VERSION_PATCH "1")
+set(NAVIT_VERSION_PATCH "3")
set(PACKAGE_VERSION "${NAVIT_VERSION_MAJOR}.${NAVIT_VERSION_MINOR}.${NAVIT_VERSION_PATCH}")
set(PACKAGE_NAME "navit-git")
@@ -685,7 +685,7 @@ if (HAS_IFADDRS)
endif(HAS_IFADDRS)
if(ANDROID)
- message(STATUS "Using generator "${CMAKE_GENERATOR})
+ message(STATUS "Using generator " ${CMAKE_GENERATOR})
if (NOT ${CMAKE_GENERATOR} STREQUAL Ninja)
find_program(ANDROID_LOCATION NAMES android android.bat)
find_program(ANT_LOCATION NAMES ant)