summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoseph Herlant <herlantj@gmail.com>2018-05-25 22:07:07 -0700
committerJoseph Herlant <aerostitch@users.noreply.github.com>2018-05-25 22:17:50 -0700
commit41a1264cdd43a11695de85eab0bd3c941abf2b70 (patch)
tree3da1ef3bebc674807258ae824ff9156a64adf370 /CMakeLists.txt
parent8a76acb966f7059caf9d72c853175bd923b1e9d7 (diff)
downloadnavit-41a1264cdd43a11695de85eab0bd3c941abf2b70.tar.gz
cleanup:cmake:remove trailing spaces
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e3168fb2..db4e234b6 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,7 +187,7 @@ if (NOT DISABLE_QT)
# and actually requires all components to be installed. Maybe this can
# be fixed later...
find_package(Qt4 4.7 COMPONENTS QtCore OPTIONAL_COMPONENTS QtGui QtXml QtDeclarative QtSvg)
- endif (Qt5Widgets_FOUND OR Qt5Quick_FOUND OR Qt5Sensors_FOUND)
+ endif (Qt5Widgets_FOUND OR Qt5Quick_FOUND OR Qt5Sensors_FOUND)
endif (NOT DISABLE_QT)
#pkg-config based detection
@@ -364,7 +364,7 @@ endif ()
if (Qt5Positioning_FOUND)
set_with_reason(vehicle/qt5 "Qt5 Positioning found" TRUE
${Qt5Positioning_LIBRARIES}
- ${Qt5Sensors_LIBRARIES})
+ ${Qt5Sensors_LIBRARIES})
endif ()
if(GTK2_FOUND)
# Include gtk.h with "SYSTEM" to avoid GCC compiler warning for gtkitemfactory.h.
@@ -685,7 +685,7 @@ if(ANDROID)
message(STATUS "Using generator "${CMAKE_GENERATOR})
if (NOT ${CMAKE_GENERATOR} STREQUAL Ninja)
find_program(ANDROID_LOCATION NAMES android android.bat)
- find_program(ANT_LOCATION NAMES ant)
+ find_program(ANT_LOCATION NAMES ant)
if (NOT ANT_LOCATION)
message_error("Could not find ant. Please install ant and add it to the search path.")
else()