summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjandegr <jandegr@users.noreply.github.com>2018-05-17 06:38:21 +0200
committerGitHub <noreply@github.com>2018-05-17 06:38:21 +0200
commit3fc835d46f112f14615cd2d4b120d521ae32934f (patch)
tree0a4edc17c2c9273bd1bb152d8225634c8754f5d9 /CMakeLists.txt
parenta846962adcf301f1f05f5137ff0b976626ab34c7 (diff)
downloadnavit-3fc835d46f112f14615cd2d4b120d521ae32934f.tar.gz
Android:Fix:remove unused dependency libpng (#592)
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03a2fd004..9e3168fb2 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -710,6 +710,7 @@ if(ANDROID)
set_with_reason(map/filter "Android detected" FALSE)
set_with_reason(USE_NATIVE_LANGUAGE_SUPPORT "Android detected" TRUE)
# set_with_reason(plugin/pedestrian "Android detected" TRUE)
+ set_with_reason(support/libpng "Android detected" FALSE)
set(SHARED_LIBNAVIT TRUE)
add_feature(XPM2PNG "Android detected" TRUE)