summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormvglasow <michael -at- vonglasow.com>2017-11-21 23:46:06 +0100
committermvglasow <michael -at- vonglasow.com>2017-11-21 23:46:06 +0100
commit03d326fef41c1e3d0e4bf37bca9cfd942a45cbe3 (patch)
treecb89d31b20c07275c241be84798428a9f9ae5045 /CMakeLists.txt
parent029242192cc76cf243a06caa0fc3a5625dd3f567 (diff)
downloadnavit-03d326fef41c1e3d0e4bf37bca9cfd942a45cbe3.tar.gz
Add:traffic/dummy:Dummy traffic module to test the framework
Signed-off-by: mvglasow <michael -at- vonglasow.com>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 763f75bed..70c833539 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -499,6 +499,7 @@ add_module(plugin/j1850 "Default" FALSE)
add_module(speech/android "Default" FALSE)
add_module(speech/espeak "Default" FALSE)
add_module(speech/iphone "Default" FALSE)
+add_module(traffic/dummy "Default" TRUE)
add_module(vehicle/android "Default" FALSE)
add_module(vehicle/iphone "Default" FALSE)
add_module(vehicle/wince "Default" FALSE)