summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwoglinde <woglinde@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-07-05 20:06:29 +0000
committerwoglinde <woglinde@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-07-05 20:06:29 +0000
commit0121e6fecb7dd3d2257ded6f990089e93ba1dd3e (patch)
tree52316b5b7e1c531007ce2fda0bb1c6a225f66795 /CMakeLists.txt
parent1ad9ff01b942c15ea1575dd9e059c3d58681643e (diff)
downloadnavit-0121e6fecb7dd3d2257ded6f990089e93ba1dd3e.tar.gz
Fix:map_shapefile:Split out shapelib, make prober library check, cp15 said to take care about cmake disable it for now
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4586 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 033cd90e4..db59b63c5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -287,7 +287,8 @@ add_module(map/filter "Default" TRUE)
if(NOT MSVC)
add_module(map/mg "Default" TRUE)
endif(NOT MSVC)
-add_module(map/shapefile "Default" TRUE)
+# cp15 promised to fix the build against the internal libshapefile
+add_module(map/shapefile "Default" FALSE)
add_module(map/textfile "Default" TRUE)
add_module(map/csv "Default" TRUE)