summaryrefslogtreecommitdiff
path: root/support/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/Makefile.am')
-rw-r--r--support/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/support/Makefile.am b/support/Makefile.am
new file mode 100644
index 00000000..8a488cde
--- /dev/null
+++ b/support/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS=
+if SUPPORT_EZXML
+ SUBDIRS+=ezxml
+endif
+if SUPPORT_GLIB
+ SUBDIRS+=glib
+endif
+if SUPPORT_WORDEXP
+ SUBDIRS+=wordexp
+endif
+if SUPPORT_WIN32
+ SUBDIRS+=win32
+endif
+if SUPPORT_ZLIB
+ SUBDIRS+=zlib
+endif
+if SUPPORT_LIBC
+ SUBDIRS+=libc
+endif
+DIST_SUBDIRS=ezxml glib wordexp win32 zlib libc