summaryrefslogtreecommitdiff
path: root/gui/win32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gui/win32/Makefile.am')
-rw-r--r--gui/win32/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gui/win32/Makefile.am b/gui/win32/Makefile.am
new file mode 100644
index 00000000..06d91fac
--- /dev/null
+++ b/gui/win32/Makefile.am
@@ -0,0 +1,10 @@
+include $(top_srcdir)/Makefile.inc
+AM_CPPFLAGS = -I$(top_srcdir)/navit -I$(top_srcdir)/navit/graphics/win32 @NAVIT_CFLAGS@ -DMODULE=gui_win32
+if PLUGINS
+modulegui_LTLIBRARIES = libgui_win32.la
+else
+noinst_LTLIBRARIES = libgui_win32.la
+endif
+libgui_win32_la_SOURCES = gui_win32.c win32_gui_destination.c win32_gui_notify.c ceglue.h ceglue.c
+libgui_win32_la_LIBADD =
+libgui_win32_la_LDFLAGS = -module -avoid-version