summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlex Duggan <aldug@astrolinux.com>2003-03-12 14:52:25 +0000
committerAlex Duggan <aldug@src.gnome.org>2003-03-12 14:52:25 +0000
commit7445cfa6640eb23ab6a0faa17c9f398ce2764975 (patch)
treed6b86ff416a34f64adb27c3999c0682fef6e0b4d /Makefile.am
parent613b690792728f2cf4b72bbaada8807caf2afbe8 (diff)
downloadnautilus-7445cfa6640eb23ab6a0faa17c9f398ce2764975.tar.gz
install nautilus-file-management-properties .desktop file to the correct
2003-03-12 Alex Duggan <aldug@astrolinux.com> * Makefile.am: install nautilus-file-management-properties .desktop file to the correct location so it's seen in the gnome-panel menus * nautilus-file-management-properties.desktop.in: Add startup notification
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 4a3ef31b2..90950e25f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,8 +4,11 @@ include $(top_srcdir)/Makefile.shared
DESKTOP_IN_FILES= \
nautilus.desktop.in \
+ nautilus-file-management-properties.desktop.in
+DESKTOP_APPLICATIONS_FILES= \
+ nautilus.desktop
+DESKTOP_SETTINGS_FILES= \
nautilus-file-management-properties.desktop
-DESKTOP_FILES=$(DESKTOP_IN_FILES:.desktop.in=.desktop)
SUBDIRS = \
libnautilus \
@@ -40,11 +43,15 @@ EXTRA_DIST= \
Makefile.shared \
add-include-prefix \
$(DESKTOP_IN_FILES) \
- $(DESKTOP_FILES) \
+ $(DESKTOP_APPLICATIONS_FILES) \
+ $(DESKTOP_SETTINGS_FILES) \
$(NULL)
Applicationsdir = $(datadir)/applications
-Applications_DATA = $(DESKTOP_FILES)
+Applications_DATA = $(DESKTOP_APPLICATIONS_FILES)
+
+Settingsdir = $(datadir)/control-center-2.0/capplets
+Settings_DATA = $(DESKTOP_SETTINGS_FILES)
dist-hook: nautilus.spec
cp nautilus.spec $(distdir)