summaryrefslogtreecommitdiff
path: root/doc/texinfo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/texinfo/Makefile.am')
-rw-r--r--doc/texinfo/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/doc/texinfo/Makefile.am b/doc/texinfo/Makefile.am
new file mode 100644
index 0000000..91f0163
--- /dev/null
+++ b/doc/texinfo/Makefile.am
@@ -0,0 +1,10 @@
+info_TEXINFOS = nano.texi
+
+MAKEINFO = makeinfo --no-split
+
+BUILT_SOURCES = nano.html
+
+nano.html: nano.texi
+ makeinfo --no-split --html < $< > $@
+
+EXTRA_DIST = $(info_TEXINFOS) $(BUILT_SOURCES)