summaryrefslogtreecommitdiff
path: root/cogl/cogl-path/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cogl/cogl-path/Makefile.am')
-rw-r--r--cogl/cogl-path/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cogl/cogl-path/Makefile.am b/cogl/cogl-path/Makefile.am
index 418af3739..323c5845d 100644
--- a/cogl/cogl-path/Makefile.am
+++ b/cogl/cogl-path/Makefile.am
@@ -64,7 +64,7 @@ glib_enum_c = cogl-path-enum-types.c
glib_enum_headers = $(source_1_x_h)
include $(top_srcdir)/build/autotools/Makefile.am.enums
-mutterlibdir = $(libdir)/mutter
+mutterlibdir = $(libdir)/mutter-@LIBMUTTER_API_VERSION@
mutterlib_LTLIBRARIES = libmutter-cogl-path-@LIBMUTTER_API_VERSION@.la
libmutter_cogl_path_@LIBMUTTER_API_VERSION@_la_SOURCES = $(source_c) $(source_h)
@@ -89,7 +89,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_builddir)
-cogl_base_includedir = $(includedir)/mutter
+cogl_base_includedir = $(includedir)/mutter-@LIBMUTTER_API_VERSION@
cogl_pathheadersdir = $(cogl_base_includedir)/cogl/cogl-path
cogl_pathheaders_HEADERS = $(source_h)
nodist_cogl_pathheaders_HEADERS = cogl-path-enum-types.h