summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorschevill <schevill@280ebfd0-de03-0410-8827-d642c229c3f4>2010-07-20 12:32:42 +0000
committerschevill <schevill@280ebfd0-de03-0410-8827-d642c229c3f4>2010-07-20 12:32:42 +0000
commitf7b38c4a92202bdb6215cbb61912a326d8551ee0 (patch)
treed49118a1e6942637cbad55eee4ede7c7f096f229 /Makefile.am
parent777972783dc7829abbc8a88cba53c8578abb85ac (diff)
downloadmpfr-f7b38c4a92202bdb6215cbb61912a326d8551ee0.tar.gz
Added automatic tuning of mpfr_ai.
More precisely: * removed ai2.c: both implementations are now in the same file ai.c * added thresholds and automatic choice of the method to use in function of the thresholds. * added procedures for tuning functions like ai into tuneup.c * added a tuning procedure into tuneup.c git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@7007 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a7c5a088c..0f35893d4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,7 +56,7 @@ round_near_x.c constant.c abort_prec_max.c stack_interface.c lngamma.c \
zeta_ui.c set_d64.c get_d64.c jn.c yn.c rem1.c get_patches.c add_d.c \
sub_d.c d_sub.c mul_d.c div_d.c d_div.c li2.c rec_sqrt.c min_prec.c \
buildopt.c digamma.c bernoulli.c isregular.c set_flt.c get_flt.c \
-scale2.c set_z_exp.c ai.c ai2.c gammaonethird.c
+scale2.c set_z_exp.c ai.c gammaonethird.c
libmpfr_la_LIBADD = @LIBOBJS@