summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2011-03-02 16:42:29 +0000
committerenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2011-03-02 16:42:29 +0000
commit93523366378540c41cee98114989ff654d71dcb2 (patch)
tree51aebde5951db3e2382d8ae2ac3243936fff3d42 /configure.ac
parentf4fad3e897e16fd5d3271201ee4a85d1133fbf9b (diff)
downloadmpc-93523366378540c41cee98114989ff654d71dcb2.tar.gz
configure: added macro to output the gcc version
git-svn-id: svn://scm.gforge.inria.fr/svn/mpc/trunk@979 211d60ee-9f03-0410-a15a-8952a2c7a4e4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 375dd69..b22c3b4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -217,6 +217,9 @@ AS_IF([test "x$enable_logging" = "xyes"],
# Checks if compiler accepts warning flags.
MPC_PROG_CC_WARNINGCFLAGS([WARNINGCFLAGS])
+# Checks for gcc version, result in GCC_VERSION inside config.log, for instance
+AX_GCC_VERSION
+
# Checks for library functions with warning flags.
old_cflags=$CFLAGS
CFLAGS="$CFLAGS $WARNINGCFLAGS"