summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e8b08df..37f1496 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -66,7 +66,8 @@ DATA_SETS = abs.dat acos.dat acosh.dat add.dat add_fr.dat arg.dat \
sin.dat sinh.dat \
sqr.dat sqrt.dat strtoc.dat sub.dat sub_fr.dat tan.dat tanh.dat
EXTRA_DIST = data_check.tpl tgeneric.tpl $(DATA_SETS) $(DESCRIPTIONS) \
- mpcheck-double.c mpcheck-float.c \
+ mpcheck-float.c mpcheck-double.c mpcheck-longdouble.c \
+ mpcheck-float128.c \
mpcheck-template1.c mpcheck-template2.c mpcheck-template3.c
LOG_COMPILER = $(VALGRIND)