summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorSimon Zeni <simon@bl4ckb0ne.ca>2021-08-16 11:24:08 -0400
committerMarge Bot <eric+marge@anholt.net>2021-08-26 01:47:30 +0000
commit9ca7412033873a42437c429967c91cc985b9ff33 (patch)
treef11cfa22c6f7f6f8127b38a7d00f5420bcac0486 /meson.build
parent973e9e25bd8227452144578ec1cc3d3f0d23b491 (diff)
downloadmesa-9ca7412033873a42437c429967c91cc985b9ff33.tar.gz
meson: stop searching for execinfo
Signed-off-by: Simon Zeni <simon@bl4ckb0ne.ca> Reviewed-by: Emil Velikov <emil.l.velikov@gmail.com> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/12108>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2106094cb4b..2e343e2c7ea 100644
--- a/meson.build
+++ b/meson.build
@@ -1333,7 +1333,7 @@ if not ['linux'].contains(host_machine.system())
endif
endif
-foreach h : ['xlocale.h', 'linux/futex.h', 'endian.h', 'dlfcn.h', 'execinfo.h', 'sys/shm.h', 'cet.h', 'pthread_np.h']
+foreach h : ['xlocale.h', 'linux/futex.h', 'endian.h', 'dlfcn.h', 'sys/shm.h', 'cet.h', 'pthread_np.h']
if cc.check_header(h)
pre_args += '-DHAVE_@0@'.format(h.to_upper().underscorify())
endif