summaryrefslogtreecommitdiff
path: root/unittest/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unittest/examples/Makefile.am')
-rw-r--r--unittest/examples/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/unittest/examples/Makefile.am b/unittest/examples/Makefile.am
index 94a67927d12..f3c70b654a1 100644
--- a/unittest/examples/Makefile.am
+++ b/unittest/examples/Makefile.am
@@ -5,14 +5,5 @@ AM_LDFLAGS = -L$(top_builddir)/unittest/mytap
LDADD = -lmytap
-noinst_PROGRAMS = simple.t skip.t todo.t skip_all.t no_plan.t
+noinst_PROGRAMS = simple-t skip-t todo-t skip_all-t no_plan-t
-simple_t_SOURCES = simple.t.c
-
-skip_t_SOURCES = skip.t.c
-
-todo_t_SOURCES = todo.t.c
-
-skip_all_t_SOURCES = skip_all.t.c
-
-no_plan_t_SOURCES = no_plan.t.c