summaryrefslogtreecommitdiff
path: root/storage/perfschema/unittest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/perfschema/unittest/CMakeLists.txt')
-rw-r--r--storage/perfschema/unittest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/perfschema/unittest/CMakeLists.txt b/storage/perfschema/unittest/CMakeLists.txt
index a9bb1c3f4f2..757bc24c566 100644
--- a/storage/perfschema/unittest/CMakeLists.txt
+++ b/storage/perfschema/unittest/CMakeLists.txt
@@ -24,5 +24,5 @@ INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include
ADD_DEFINITIONS(-DMYSQL_SERVER)
-MY_ADD_TESTS(pfs_instr_class pfs_instr_class-oom pfs_instr pfs_instr-oom pfs
+MY_ADD_TESTS(pfs_instr_class pfs_instr_class-oom pfs_instr pfs_instr-oom pfs_account-oom pfs_host-oom pfs_user-oom pfs
EXT "cc" LINK_LIBRARIES perfschema mysys)