summaryrefslogtreecommitdiff
path: root/plugin/win_auth_client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/win_auth_client/CMakeLists.txt')
-rw-r--r--plugin/win_auth_client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/win_auth_client/CMakeLists.txt b/plugin/win_auth_client/CMakeLists.txt
index 8c7696347aa..46f837e58d6 100644
--- a/plugin/win_auth_client/CMakeLists.txt
+++ b/plugin/win_auth_client/CMakeLists.txt
@@ -29,6 +29,6 @@ IF(WIN32)
MYSQL_ADD_PLUGIN(authentication_windows_client ${PLUGIN_SOURCES} ${HEADERS}
LINK_LIBRARIES Secur32
- MODULE_ONLY COMPONENT ClientPlugins)
+ MODULE_ONLY COMPONENT ClientPlugins CLIENT)
ENDIF(WIN32)