summaryrefslogtreecommitdiff
path: root/plugin/daemon_example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/daemon_example/CMakeLists.txt')
-rw-r--r--plugin/daemon_example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugin/daemon_example/CMakeLists.txt b/plugin/daemon_example/CMakeLists.txt
index 1c21d57b326..de4310b0244 100644
--- a/plugin/daemon_example/CMakeLists.txt
+++ b/plugin/daemon_example/CMakeLists.txt
@@ -13,4 +13,5 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-MYSQL_ADD_PLUGIN(daemon_example daemon_example.cc MODULE_ONLY)
+MYSQL_ADD_PLUGIN(daemon_example daemon_example.cc
+ MODULE_ONLY MODULE_OUTPUT_NAME "libdaemon_example")