summaryrefslogtreecommitdiff
path: root/plugin/auth_dialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth_dialog/CMakeLists.txt')
-rw-r--r--plugin/auth_dialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/auth_dialog/CMakeLists.txt b/plugin/auth_dialog/CMakeLists.txt
index 9b4dcfd99bf..a23518060be 100644
--- a/plugin/auth_dialog/CMakeLists.txt
+++ b/plugin/auth_dialog/CMakeLists.txt
@@ -15,4 +15,4 @@
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
MYSQL_ADD_PLUGIN(dialog dialog.c ${CMAKE_SOURCE_DIR}/libmysql/get_password.c
- MODULE_ONLY COMPONENT SharedLibraries)
+ MODULE_ONLY COMPONENT ClientPlugins)