summaryrefslogtreecommitdiff
path: root/pcre/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcre/CMakeLists.txt')
-rw-r--r--pcre/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/pcre/CMakeLists.txt b/pcre/CMakeLists.txt
index 90ebc0d5100..a4faef6f47a 100644
--- a/pcre/CMakeLists.txt
+++ b/pcre/CMakeLists.txt
@@ -311,11 +311,6 @@ IF(MSVC)
ENDIF(MSVC)
SET(CMAKE_INCLUDE_CURRENT_DIR 1)
-# needed to make sure to not link debug libs
-# against release libs and vice versa
-IF(WIN32)
- SET(CMAKE_DEBUG_POSTFIX "d")
-ENDIF(WIN32)
SET(targets)