summaryrefslogtreecommitdiff
path: root/zlib/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <kent@mysql.com/kent-amd64.(none)>2006-12-31 01:04:07 +0100
committerunknown <kent@mysql.com/kent-amd64.(none)>2006-12-31 01:04:07 +0100
commit27ecbeecdc0a064d0ff5ea88abe01e786fcc5b99 (patch)
treeccace61b3d37f7480a06ecda03b0cfc451f58474 /zlib/CMakeLists.txt
parentcc5abe68ebb398434db7896defacf858d2ccbe3c (diff)
parente2765a84b174af95f1b507c7e30e136301de5bd3 (diff)
downloadmariadb-git-27ecbeecdc0a064d0ff5ea88abe01e786fcc5b99.tar.gz
Merge kboortz@bk-internal.mysql.com:/home/bk/mysql-5.0
into mysql.com:/home/kent/bk/main/mysql-5.0 myisam/mi_check.c: Auto merged myisam/mi_dynrec.c: Auto merged myisam/mi_packrec.c: Auto merged myisam/mi_range.c: Auto merged myisam/mi_test1.c: Auto merged myisam/mi_write.c: Auto merged myisam/rt_split.c: Auto merged sql/opt_range.cc: Auto merged sql/sql_class.h: Auto merged sql/sql_insert.cc: Auto merged
Diffstat (limited to 'zlib/CMakeLists.txt')
-rwxr-xr-xzlib/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/zlib/CMakeLists.txt b/zlib/CMakeLists.txt
index 53560adf6d1..ac315b0dd85 100755
--- a/zlib/CMakeLists.txt
+++ b/zlib/CMakeLists.txt
@@ -1,3 +1,18 @@
+# Copyright (C) 2006 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
SET(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -D_DEBUG")
SET(CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -D_DEBUG")