summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorunknown <georg@lmy002.wdf.sap.corp>2006-09-01 10:32:12 +0200
committerunknown <georg@lmy002.wdf.sap.corp>2006-09-01 10:32:12 +0200
commitcce4cc25a9a3927d4d947d4ce006343f4503729e (patch)
tree67781fa721a49caf5bc3eb45b52b4e42b1c9abfb /mysys/Makefile.am
parent8f4477281eb5f110094927abe7dabd67c8525fc5 (diff)
downloadmariadb-git-cce4cc25a9a3927d4d947d4ce006343f4503729e.tar.gz
make dist changes for Cmake build
libmysql/mytest.c: Rename: BitKeeper/deleted/.del-mytest.c -> libmysql/mytest.c sql/message.mc: BitKeeper file /home/georg/work/mysql/prod/mysql-5.0-win/sql/message.mc
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index bc84f44cd29..041130fdf5c 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -58,7 +58,8 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c my_mmap.c \
my_memmem.c \
my_windac.c my_access.c base64.c my_libwrap.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
- thr_mutex.c thr_rwlock.c
+ thr_mutex.c thr_rwlock.c mf_soundex.c my_conio.c \
+ my_wincond.c my_winsem.c my_winthread.c CMakeLists.txt
libmysys_a_LIBADD = @THREAD_LOBJECTS@
# test_dir_DEPENDENCIES= $(LIBRARIES)
# testhash_DEPENDENCIES= $(LIBRARIES)