summaryrefslogtreecommitdiff
path: root/mysql-test/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <sergii@pisem.net>2013-09-09 14:00:40 +0200
committerSergei Golubchik <sergii@pisem.net>2013-09-09 14:00:40 +0200
commitc03f0cf28c039414281547328a369a10728f2500 (patch)
treea8217f74a0b845b15af483172aac029b678bb7ae /mysql-test/CMakeLists.txt
parent9c98876ca19b05781497a03f05a4bf8d861fb205 (diff)
downloadmariadb-git-c03f0cf28c039414281547328a369a10728f2500.tar.gz
fixes for out-of-source builds
mysql-test/CMakeLists.txt: don't generate collection fules. we don't use them and they break out-of-source builds
Diffstat (limited to 'mysql-test/CMakeLists.txt')
-rw-r--r--mysql-test/CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/mysql-test/CMakeLists.txt b/mysql-test/CMakeLists.txt
index c0ee12fbd23..5ffbd78316c 100644
--- a/mysql-test/CMakeLists.txt
+++ b/mysql-test/CMakeLists.txt
@@ -151,13 +151,13 @@ MACRO(PROCESS_COLLECTION_INCLUDE collin collection)
ENDFOREACH()
ENDMACRO()
-FILE(GLOB infiles "collections/*.in")
-FOREACH(collin ${infiles})
- STRING(REPLACE ".in" "" collection ${collin})
- STRING(REPLACE ".in" ".done" colldone ${collin})
- # Only generate file once
- IF(NOT EXISTS ${colldone})
- PROCESS_COLLECTION_INCLUDE(${collin} ${collection})
- FILE(APPEND ${colldone} "${collin}\n")
- ENDIF()
-ENDFOREACH()
+#FILE(GLOB infiles "collections/*.in")
+#FOREACH(collin ${infiles})
+# STRING(REPLACE ".in" "" collection ${collin})
+# STRING(REPLACE ".in" ".done" colldone ${collin})
+# # Only generate file once
+# IF(NOT EXISTS ${colldone})
+# PROCESS_COLLECTION_INCLUDE(${collin} ${collection})
+# FILE(APPEND ${colldone} "${collin}\n")
+# ENDIF()
+#ENDFOREACH()