summaryrefslogtreecommitdiff
path: root/mysql-test/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Perkin <jonathan.perkin@oracle.com>2010-05-12 12:51:23 +0100
committerJonathan Perkin <jonathan.perkin@oracle.com>2010-05-12 12:51:23 +0100
commit5b85121ca6a08b7070f98ccd7d5bf0974a4ebeee (patch)
treea78a148e61b420dbc018bdccd10f82401ea17468 /mysql-test/CMakeLists.txt
parentcb327fd8c2aba19e6c107fa390a280c74d03d19c (diff)
downloadmariadb-git-5b85121ca6a08b7070f98ccd7d5bf0974a4ebeee.tar.gz
Changes to build using CMake according to existing release packages:
- Update/fix file layouts for each package type, add new types for native package formats including deb, rpm and svr4. - Build all plugins, including debug versions - Update compiler flags to match current release - Add missing @VAR@ expansions - Install correct mysqclient library symlinks - Fix icc/ia64 builds - Fix install of libmysqld-debug - Don't include mysql_embedded - Remove unpackaged manual pages to avoid missing files warnings - Don't install mtr's test suite
Diffstat (limited to 'mysql-test/CMakeLists.txt')
-rw-r--r--mysql-test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mysql-test/CMakeLists.txt b/mysql-test/CMakeLists.txt
index b8b7d08135f..b309db292da 100644
--- a/mysql-test/CMakeLists.txt
+++ b/mysql-test/CMakeLists.txt
@@ -18,6 +18,7 @@ INSTALL(
DESTINATION ${INSTALL_MYSQLTESTDIR}
PATTERN "var/" EXCLUDE
PATTERN "lib/My/SafeProcess" EXCLUDE
+ PATTERN "lib/t*" EXCLUDE
PATTERN "CPack" EXCLUDE
PATTERN "CMake*" EXCLUDE
PATTERN "mtr.out*" EXCLUDE