summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHery Ramilison <hery.ramilison@sun.com>2009-10-15 00:40:40 +0200
committerHery Ramilison <hery.ramilison@sun.com>2009-10-15 00:40:40 +0200
commitc723b69ea27f0c26da3406486fd8d9db9e506830 (patch)
tree406c29a6acd05bcd918c182caa45d00854b759ba /Makefile.am
parentbf1b7b7dedb125907454c79b7a28610a20ad826b (diff)
downloadmariadb-git-c723b69ea27f0c26da3406486fd8d9db9e506830.tar.gz
Added make targets 'test-bt-fast' and 'test-bt-debug-fast'
Put variable declaration at the beginning of a block
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 774239eaad2..671bb3b9871 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -166,10 +166,16 @@ test-bt:
@PERL@ ./mysql-test-run.pl --comment=NIST+ps --force --suite=nist --ps-protocol ; \
fi
+test-bt-fast:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol --report-features
+
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=debug --report-features
+test-bt-debug-fast:
+
# Keep these for a while
test-pl: test
test-full-pl: test-full