summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <serg@serg.mysql.com>2001-12-03 23:30:44 +0100
committerunknown <serg@serg.mysql.com>2001-12-03 23:30:44 +0100
commitbc8cb978d943b38f1ad03daf22fe7cdef8703815 (patch)
treeffa3f043fc2888c71b8cb25ce992d69f9831f1d4 /Makefile.am
parentd987ee7651cf1ed21d7082399ef02fa551c3e9f5 (diff)
downloadmariadb-git-bc8cb978d943b38f1ad03daf22fe7cdef8703815.tar.gz
tags: target added for Sasha
BitKeeper/deleted/.del-build-tags~7afb7e785b80f97: Delete: build-tags
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9df706dceb0..7257617b8e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,6 +73,12 @@ init-db: all
bin-dist: all
$(top_builddir)/scripts/make_binary_distribution
+tags:
+ rm -f TAGS
+ find -not -path \*SCCS\* -and \
+ \( -name \*.cc -or -name \*.h -or -name \*.yy -or -name \*.c \) \
+ -print -exec etags -o TAGS --append {} \;
+
.PHONY: init-db bin-dist
# Test installation